|SSH-SK-HELPER(8)||System Manager's Manual||SSH-SK-HELPER(8)|
ssh-sk-helperis used by ssh-agent(1) to access keys provided by a FIDO authenticator.
ssh-sk-helper is not intended to be
invoked by the user, but from
A single option is supported:
ssh-sk-helperto print debugging messages about its progress. This is helpful in debugging problems. Multiple
-voptions increase the verbosity. The maximum is 3.
automatically pass the
-v flag to
ssh-sk-helper when it has itself been placed in
ssh-sk-helperfirst appeared in OpenBSD 6.7.
|December 21, 2019||Fidelix 0.2|